This NSX FAQ entry has been migrated to the NSX Wiki -> http://www.nsxprime.com/wiki/Noises

 

What's That Loud Noise Under The Front Hood?

Anti-Lock Brake System Pump

People have variously described this noise as "a loud grinding noise," or sounding like "a machine gun" or "a fan hitting something."  The things to look for are a loud mechanical sound coming from under the front hood, usually after you have used the brakes hard AND/OR when you start the car cold.

It is normal for the Anti-Lock Brake (ALB) system's pump to run after the ALB system has activated.  This sometimes happens shortly after the next time the car is started.  If you don't know what the sound is it can be very worrisome.

If it is happening often and you're not activating the anti-lock brake system frequently, there may be a problem.  Take a look at Troubleshooting - ALB for more information.

 

Front End Noise

[AVE] It's me again with the front end noise. But guess what? I'm not bugging you to ask what could be the cause. This time, I thought I'd share with you what was wrong in case anybody is experiencing a similar noise.

You may recall my previous posts were questioning the compliance pivots, bushings, tie-rods, etc. Many of you responded back with questions, and I appreciate the feedback.

It turns out the steering rack was excessively worn. When the front tires would hit a bump just right, it would make a "clunk" noise. At the exact same time, I could feel it in the steering wheel. Wow, all this time to find the noise. And you know, manual steering racks for the NSX are not that expensive. Now if it was an electric assist steering rack...  BTW, mine is a '91 with 66k.

 

What's That "Click" From The Engine Compartment At 4,000 RPM?

[AV] There is a rather little-known fact about the fuel pump of the NSX. It is actually a two speed fuel pump. The first or low speed mode puts out about 42 psi. Under high load conditions above 4000 rpm, the pump switches to it's high speed mode and pumps out 84 psi (give or take a few psi). The switch is activated by a relay behind the seats underneath the panels. Take note that the high speed mode does not kick in until 4000 rpm, at part to full throttle in moderate to heavy load conditions.

Randy Marchetti has pointed this out to me when we were test driving his Nitrous Oxide injected NSX, and that his NOS kit is tied in to the fact that the fuel pump is dual speed. As a safety measure, his NOS kit does not turn on unless the high speed mode of the pump is activated, thus limiting the activation of the kit to above 4000 rpm (lessening the stress to the engine by preventing high internal pressures at excessively low rpms) and insuring adequate fuel supply whenever NOS is activated. I could hear the click predictably on his car, and as well as mine.

I can imagine that this is what makes most high horsepower (turbo, supercharging and nitrous) bolt on kits work.

[BZ] This feature is discussed in the Acura NSX "Technical Highlights" book, the one with the black cover (versus the silver cover book).

It is also in the service manual schematic which shows the power resistor that causes the full pump to run slower (less pressure), and the bypass relay which shorts out the resistor. I would also guess that this is discussed in the electrical troubleshooting section (I am at work right now so I can't check).

What's That Popping Noise When Rolling Up The Windows?

See Troubleshooting - Power Windows

 

Why Does The T-Top Squeak?

Technical Service Bulletin (TSB) #95-015, "Creaking From the Removable Roof"

[AVE - 99/4/19] There is a service bulletin published by Acura that describes an upgrade to the T latch assembly. The 95s were the first year models with a T. The 96 latch design is improved to eliminate/reduce the rattle, and the new latch fits the 95s. I know of two 95 NSXers that had their upgrade goodwilled by Acura, with satisfactory results.

An alternative is to use a silicone lube that Honda sells. Apply this liberally to the weather-strip seals as well as the metal and plastic components of the latch assembly. About every two months I have to re-apply the lube. No rattles at all.

[FG, [email protected]] Several T-Top owners have reported problems with the rubber seals around the edge of the removable roof panel squeaking. One solution is to apply a silicone lubricant to the seals. Unfortunately this doesn't completely fix everyone's squeaks and it must be periodically re-applied.  Some helpful dealers have replaced the entire sub-assembly holding the gasket as well as the clamping mechanism (all under warranty), which is reported to have put an end to all squeaks except over very rough roads.

[A/H] The biggest contributor of roof noise is dust on the weather strip. Even if you don't remove the roof it may start to creak. The first thing is to clean off the weather strips with a soft cloth and glass cleaner. This will get rid of the creak 80% of the time. If there is still noise then we use a silicon paste on the weatherstrips and the "hook stop" (the chrome thing on the roof that hooks into the slot on the top of the "A" pillar.)  This should fix the problem.

[BZA] I was up Scottsdale Acura the other day and inquired about how long the TSB procedure to fix squeaky targa tops would take. I was considering just driving up there and waiting while they worked on my car if the procedure was short since we have time off for Thanksgiving. The NSX tech that works on my car came out and he said,"It takes about an hour but doesn't really work." It involves replacing the targa top mounts at the top of the windshield frame, which involves pulling down the liner, etc.

He said he has his own procedure which works better, takes a few minutes, and lasts longer. He told me to get a silicone product by Dow Corning and put it in the holes that the targa top rods slide into at the top of the windshield. He also said to extend the rods and wipe it on them. I asked him if I could get this stuff at Pep Boys. He said no and took me into the service bay and gave me half a tube of this stuff to take with me.

So, for you DIY'rs, it's Dow Corning 111 Valve Lubricant and Sealant. Per the label, it contains silicone, provides moisture barrier, and is a non-curing sealant. He also said it won't melt on those 115 degree days.

[BCH - 99/9/24] My targa top ('98 model) has never creaked. Does yours? Maybe they fixed the problem.


What's That Buzzing Sound From The Console?

[From: [email protected]] Symptom: Buzzing sound caused by the fan motor of the interior temperature sensor (this is there to suck interior air past the sensor, thus making it less sensitive to things like the sun shining on it).

Check: To check this out, wait until you hear the buzz (the car seems to need to run for a bit for it to start), shut the engine off, and then turn the key back to the ignition setting. You should hear the noise again. Put your ear down to the little 1" square grill just forward and to the right of the gearshift (directlyin front of the handbrake lever) to verify the source of the noise. It should sound like a motor with loose bearings.

Solution: The fans tend to gather dust in their normal operation and on occasion will start making noise even when the motor and it's little bearings are OK. Particles build up on the fan tips and can rub or contact adjacent hardware. Sometimes, all that's needed is a can of "air" like used to clean keyboards and electric components. Just insert the thin plastic tube into the "grill" of your center console aspirator "intake" (located by the hand brake) and "blow". My quieted down real nice. In order to replace the unit, the facia must come off which is about $150.00 in labor only.

Moral of the story: Before you replace it, try blowing off the dust through the front access grill. In some cases, the fan has to be accessed by facia removal to eliminate stubborn junk. It is more often contamination than failure of the part.

[A/H] The fan does draw air over a temp sensor. The fan goes on when ever the key is on. When dust gets on the fan impeller the it gets off balance. This causes  the fan to make noise. Sometimes the noise will go away by taking off the  panel and blowing off the dust, sometimes the bearings will still make noise and the unit needs to be replaced.

[GM] I've noticed a minor fan motor noise in my 91 too. On closer inspection it turned out to be the tiny fan in front of and slightly to the right of the shift lever. There are some vent holes in the dash panel there, the fan sits right behind them. Perhaps the fan draws air over the interior temp sensor? Anyway taking the center dash panel off and slightly bending the mount cured the problem. I think the fan was barely touching or rubbing its mount.

[SA - 99/7/26] The FAQ suggests you go buy a can of compressed air for $5, stick the tube in there, and blast away. I did, one year ago, and there has been no noise coming from this fan since.

[AR - 99/7/26] My fan got so caked with dust that it was making an annoying buzzing sound. One dealership said I would have to replace the entire aspirator assembly (CDN $550) and that they could not service any parts individually. Some people on this list suggested I take it elsewhere and have the fan cleaned out. I've had this done and so far no problems. The cleaning was all labour and cost me CDN $160. If this acts up again, I'm going to try the vacuum cleaner!

[KJ - 99/7/25] Under the radio in the dash is a slotted opening that conceals the aspirator fan. This fan draws in air to monitor the cabin temperature for the heating/colling system. It can collect lots of dust and debris, eventually wearing out the fan bearings. Replacement is reported to cost several hundred dollars.

I was concerned about this because I found my fan caked with dust when I took off the console cover at about 23,000 miles. Now that my car has 46,000 miles, I decided to re-clean the fan as part of my summer preventative maintenance work.

This time I chose an easier method: I placed a vacuum cleaner tube very near, but not in contact with, the slotted opening. I could hear the fan begin to turn at progressively higher speeds. When I looked in with a flashlight, there was very little dust visible. Since I forgot to look before cleaning, can someone report on typical before and after results as seen using a flashlight? If anybody out there is taking his console cover anyway, it would be interesting to get a shot of the dirty fan, then put the cover back on without attaching it, then vacuum the opening, then remove the cover and re-photograph the fan. With that result, we would know whether or not the vacuum cleaner technique is adequate.

[MBA - 99/8/25]  I regularly disassemble these to remove things other than dust, most commonly hair (YUCK), which oddly enough causes a variety of noises including a variety of clicking sounds. I often diagnose cabin noise complaints of all types by sitting in the car and alternately covering and uncovering the opening of the aspirator to hear the noise start and stop.

Because of the horn shape of the air flow director, the noises this little motor can make seem to come from all over the car.

The motor has no bearings, only top and bottom bronze-something bushings with rotor shafts of stainless steel pins. It is almost identical to a fine, though somewhat oversize watch movement which brings me to my warning- careful not to let the vacuum get the the thing spinning too fast, you'll probably damage it. I doubt the pm gets you anything anyway since what fails in them is the ambient temp to reference signal ratio.

Except for this exact value and the shape of the mount and horn assy, the part is the same as the '87 thru'90 Legend LS model which is why my experience with them is so much heavier than if we were talking about an NSX only system.

If you have one out though, remove the screws holding the bracket, then the remaining screws and separate the halves and clean it that way. Use compressed air to clean the individual parts. Its about like putting a watch battery in.

[DC - 99/9/21] The compressed air trick worked like a charm on the little vent fan by the brake.

 

Rattling Sound from Passenger Footwell?

[RH] My fiance had the same problem in her silver 91 (which she sold last week). Her noise was coming from under the glove box. There is a plastic piece that covers the bottom of the glove box. She stuffed some foam under it and that solved her problem. Mine does the same thing but I haven't done anything about it yet.

[LE - 98/9/13] I had a rattle I thought was in the center of the dash, but after fiddling around I found out that the plastic grating underneath the glove box was rattling around. I just stuffed a piece of squishy packing foam in between the two parts and it hasn't made a sound since.

 

Dash Noise?

[A/H - 98/9/15] Touch the rear-view mirror, the bezel around the glass sometimes gets vibrating. Pull down on the lower edge of the bezel and stuff anything in there (4mm length of match stick, chewing gum, small piece of calking, etc.)

[JST - 99/4/3] I had a little rattling over bumps, but my main gripe was a sort of "creaking" noise the dash would make when I went over bumps or turns. I could make the noise occur by pushing on the dash or the instrument hood. It was driving me crazy. My dream car sounded like a Yugo inside.

I decided to find the source and today started disassembling the dash, beginning on the passenger side. I hoped to find something specific. Removing the glove box uncovered the source of my small rattle - a quarter, a nickel, and a dime laying on top of what the manual calls the dashboard lower cover (its the plastic panel you underneath the glove box). Apparently this change slid down there after being left on the glove box door when it was closed. Well, that was easy!

Unfortunately I couldn't see anything specific causing the creak. I could push on the end of the dash were the A/C duct is and it made the noise. I could push on the top of the dash and cause it. I could push almost anywhere on the dash and make the noise. The sound seemed to come from where the front top of the dash meets the defroster panel by the windshield. I tried lifting the dash at this area and inserting felt between these two pieces. I could lift it a little in spots but not across the whole dash. After this effort the noise was still there.

Finally, I decided since the noise was due to ever-so-slight movement and the friction between the dash and defroster panel, a lubricant that could spread itself was needed. I took a can of WD 40 and bent the red applicator tube around to apply it at the joint of these two pieces -- sort of pointing back from the base of the windshield. I shot a very small amount of the WD 40 along this entire joint. Instantly, the dash was silent. Now, I can bang and push anywhere I want and the dash doesn't make a peep.

I am a happy camper. Now my NSX sounds like the solid, quality piece it is. The idea of spraying even a small amount of a lubricant into my dash was something I didn't want to consider. However, it turned out to be the best solution -- quick, easy, and with outstanding results.

 

Wind Noise?

[CA] I had a small air leak at very high speeds also, if you open the door, in the jam area, there are two small rubber grommets. If turn them clockwise, it will make them stick out less. This fixed my air leak problem.

[LE - 98/9/13] A window which isn't closing properly, possibly due to being misaligned, can also create a lot of wind noise.

[DNG] I used to get this loud noise at 120 MPH coming from the driver's A Pillar. From my recent outing at 130 (remember the Viper post?), the noise was gone.

What I did earlier was pulled out the rubber molding from the bottom to the top of the pillar. I then 'massaged' the molding so as to loosen or unstick things. Then, I simply popped the molding back in place. You'll notice immediately that when you close the door with the windows up, the molding is 'puffier' and really provides a tighter. You should see a thin  strip of rubber molding sticking out between the window  and the pillar. This is your new seal.

Compare this with the other side. I did both sides. After 3 months, the molding still holds it's 'puffy'  shape. Don't try to stuff the molding back in place. Simply press until it seats.

[AVE - 99/3/16] Two weeks ago, I had a similar noise cured. Well not 100% cured, but at least at sane speed limits. <g> Double sided adhesive strips, 1/2" wide x 1/16" thick applied *behind* the weatherstrip along the B pillar, will push the weatherstrip out a tiny bit. This results in a firmer seal against the glass.

[HMI - 99/3/18] After the driver's side window activator mechanism was replaced on my '91, there was a sudden increase in wind noise somewhere above 110mph as the window popped outwards. The shop adjusted the window so that it exerted more medial pressure at the roof line: no further problem. Some months later the passenger window mechanism also failed, the first sign of which was also sudden wind noise at high speed.

 

Rattling Sound From Engine / Exhaust Area

[SR - 2001/2/28] My front header was rubbing in the vertical piece of the front beam that as I understand it is part of the front motor mount. [it was] fixed by pulling out the beam and grinding the flange on the vertical part of the mount. 

[MWE - 2001/2/28] It's the same problem I have. It seems to me that this *is* an issue with the RM headers, as I got about half-a-dozen people email me back with the same rattling/clearance problem. Scott at B&B was going to make me up a new front header at no charge (exchanging my old one). I finally told him yesterday that although I think his product's quality and warranty program is second to none, I felt that going through such a song and dance would really just be a waste of time and money, as the new header would likely have the same problem as the old one. My suggestion to make a slight manufacturing modification on the bend of the #6 tube really did not go over very well. That is, he was willing to do it, but he wanted to see my car, take measurements, etc, and it would take "several weeks" to work out the changes to the jig, etc, etc. So, in summary, like the rest of you guys, I will be getting out the trusty old dremel tool and grinding away at the edge of the front motor mount.

 

Exhaust Noise?

High resonating noise, as if something was loose

It turned out to be a loose bolt on the bottom of one of the chrome exhaust covers. Try a 10mm wrench, you might have a loose one.

Clunk or Rattle from the Rear

If you have an aftermarket exhaust, that is a good place to start. A Dremel tool may be needed to create a little more clearance...

[LB - 2001/07/31] A procedure that has worked for many is to LOOSEN the front and rear motor mount bolts. start the car and throttle up the engine to get the drive train to "rock" back and forth (it actually will rotate on the right and left motor mounts. Then retorque the front and rear mounts. This has cured many "clunking" NSX's. 

Front: Located on the front side of the transmission (sort of by the shift cables) It is up above the "front beam", a little hidden, you will have to remove the left rear tire, once the car is up on stands. You will have to get up there with a universal socket, 1/2 inch drive extension, just loosen the bolt about 1/2 turn or so.

Rear: This is located (I am going from memory) in the rear at the center, by the engine/trans seam. This one will have easier access. Again, loosen the bolt a 1/2 turn of so. Start the car a rev the engine 3-4 times. If you have a helper, have him goose the throttle, while you watch the drive train rock back and forth.

 

Back Home Up Next 

Google  
   
Web NSXPrime.com
Copyright 1997-2008 NSX Prime, all rights reserved. Read the Disclaimer! Page last modified: June 12, 2007