Results 1 to 5 of 5

Thread: Mark Forums Read

  1. #1
    Registered User Nefarious's Avatar
    Join Date
    Jun 2004
    Location
    Edmond, OK
    Posts
    555
    Feedback Score
    1 (100%)

    Mark Forums Read

    Anytime I try to use the Mark Forums Read buttons on the site just above the What's going on and users online section, I get this message "Your submission could not be processed because a security token was invalid.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."

    Can you fix the user group permissions?

  2. #2
    Charter Gold Viper Driver's Avatar
    Join Date
    May 2002
    Location
    Tucson, AZ, USA
    Posts
    1,174
    Feedback Score
    9 (100%)

    Re: Mark Forums Read

    Quote Originally Posted by Nefarious View Post
    Anytime I try to use the Mark Forums Read buttons on the site just above the What's going on and users online section, I get this message "Your submission could not be processed because a security token was invalid.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."

    Can you fix the user group permissions?
    I've had the same problem for well over a year now. It does the same thing to me on any computer I use to log in to Prime with.
    02 Silver/Silver NSX
    91 Black/Ivory NSX-now in Dubai!
    87 Gray/Gray F-16

  3. #3

    Re: Mark Forums Read

    Interesting.. When I looked into it, I found that it has been broken since I upgraded to vBulletin 3.8.5 which I believe I did about a year ago, but nobody had ever reported it before. I guess not many people use it?

    Anyway I fixed it. It was an issue related to using plug-ins that modify the templates. That's why I try not to use many plug-ins.

  4. #4
    Registered User Nefarious's Avatar
    Join Date
    Jun 2004
    Location
    Edmond, OK
    Posts
    555
    Feedback Score
    1 (100%)

    Re: Mark Forums Read

    Works now. Thanks

  5. #5
    Registered User OneRedNSX's Avatar
    Join Date
    Nov 2005
    Location
    Greenville, SC
    Posts
    1,460
    Feedback Score
    7 (100%)

    Re: Mark Forums Read

    That's odd. I always use that button on forums and have never had a problem with it on this one...
    Current: 2012 MAZDASPEED3 & 2004 Honda Pilot
    Former: 1993 NSX

    Starting a new NSX build...You never really leave!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •