Results 1 to 10 of 10

Thread: nsx start up problem after a 5min drive. help p;z

  1. #1
    Registered User
    Join Date
    Mar 2012
    Posts
    69
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    nsx start up problem after a 5min drive. help p;z

    I have a 2000 nsx with 59000. First when this happen, people on the forum told me to change the main relay which i did and it was fine. After a couple of days of driving it was the problem starts again. I then read some more on the forum and they told me to replace the ignition module which i did and the car was driving beautifully. Until today, i face the same problem again. Went around the block and came back and now my car won't but after 10 min of just messing with the car, it started right up with the help of the gas peddle. during the time the car was not starting, i would turn the key all the way holding the clutch(by the way the plastic piece is still in great condition behind the clutch peddle) all the way down I can hear a weird shocking noise coming from somewhere around the ecu to all the metal wires that is all bunch up in one to the 12v black box. Can anyone shine on this problem PLZ. Im desperate!!! Thanks in advance.

  2. #2
    Charter Silver EdinKali's Avatar
    Join Date
    Jun 2009
    Location
    Elk Grove, CA
    Posts
    1,512
    Feedback Score
    2 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: nsx start up problem after a 5min drive. help p;z

    Does the engine turn over or not? If it doesn't, try cleaning the battery terminals and check your battery(if you dont know how, take it to a local auto parts store and they can check it for you.)
    1992 NSX 5spd/2006 Mazda5 5 spd/2008 Kawasaki Ninja 250R/1989 Yamaha TZR-250 two-stroke


  3. #3
    Registered User anesthesia's Avatar
    Join Date
    Jan 2009
    Location
    sacramento,ca
    Posts
    557
    Feedback Score
    12 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: nsx start up problem after a 5min drive. help p;z

    Like Ed, mention check your battery, what's the condition? How old is it? Check all terminal making sure that the neg. Terminal not loose.
    Good luck

  4. #4
    Charter Platinum comtec's Avatar
    Join Date
    Oct 2006
    Location
    Memphis TN - Cleveland OH
    Posts
    2,648
    Feedback Score
    26 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: nsx start up problem after a 5min drive. help p;z

    Please tell us more about the shocking noise and post a picture of the wires and black box you are talking about.


    Mike

    2002

    ロングビーチブルー・パール

  5. #5
    Registered User
    Join Date
    Mar 2012
    Posts
    69
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: nsx start up problem after a 5min drive. help p;z

    the battery is a red top optimal battery and its only 2 months old. The connection is tight and there is no corrosion on the positive or negative terminal.

    I will post up the pic of the wires and the 12v black box asap. This thing is driving me insane.

  6. #6
    Charter Platinum NSX GT's Avatar
    Join Date
    Jul 2007
    Location
    California / Monterey County
    Posts
    1,845
    Feedback Score
    28 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: nsx start up problem after a 5min drive. help p;z

    Could it be the fuel pump or injectors ?
    93 Formula Red / Black Top NSX Coupe

  7. #7
    Registered User
    Join Date
    Mar 2012
    Posts
    69
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: nsx start up problem after a 5min drive. help p;z

    I haven't replace the fuel pump or ck the injectors.

    And yes the car does turn over.

  8. #8
    Charter Patron DocL's Avatar
    Join Date
    Mar 2000
    Location
    Delray Beach
    Posts
    6,265
    Feedback Score
    4 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: nsx start up problem after a 5min drive. help p;z

    If you are desperate, the best solution is to take it to a mechanic who can do the proper diagnostic tests. Although many here are good armchair mechanics, sometimes it's not possible to get correct answer without someone actually seeing the car in person. Otherwise you'll end up on a wild goos chase and replacing parts that may not need to be replaced.

    Sorry that I don't have any good mechanical advice to contribute.
    Education will never be as expensive as ignorance.
    "Vote Democrat. It's easier than working."
    RIP: Honda/Acura NSX (1991-2005)

  9. #9
    Charter Platinum comtec's Avatar
    Join Date
    Oct 2006
    Location
    Memphis TN - Cleveland OH
    Posts
    2,648
    Feedback Score
    26 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: nsx start up problem after a 5min drive. help p;z

    Quote Originally Posted by DocL View Post
    If you are desperate, the best solution is to take it to a mechanic who can do the proper diagnostic tests. Although many here are good armchair mechanics, sometimes it's not possible to get correct answer without someone actually seeing the car in person. Otherwise you'll end up on a wild goos chase and replacing parts that may not need to be replaced.

    Sorry that I don't have any good mechanical advice to contribute.
    I absolutely agree with DocL but i am a little worried about you driving the car to a shop. I would like to know more about the shocking sound you mentioned.

    You will get lots of people on here saying replace this / replace that either because they know it's a common problem or they just don't have the time to help someone troubleshoot. Diagnostic testing is the only way to go, without blindly replacing everything.

    Mike

    2002

    ロングビーチブルー・パール

  10. #10
    Registered User
    Join Date
    Mar 2012
    Posts
    69
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: nsx start up problem after a 5min drive. help p;z

    I don't know what happen but the problem went away today and I know for damn sure that it will come back. Start the car this morning and it was perfectly fine then shut off the car and start it up again. Drove around for a good 15 min and came back to the house and let the car sit for a couple of minute and it started right up. The shocking noise is no where to be heard (think my car is posses by a demon).
    There is no one close to me beside shad at driving ambition which is 3 hrs away who might b able to solve this problem but damn they charge an arm and a leg!!!

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •