Results 1 to 15 of 15

Thread: Strange noise - diagnosis help please

  1. #1
    Charter Patron
    Join Date
    Jan 2005
    Location
    Sarasota, FL
    Posts
    3,924
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Strange noise - diagnosis help please

    I was driving home from Miami on Sunday morning. It was a rainy day and I was taking the back roads (no interstate highways) for the 240-ish trip. Somewhere around half-way home, I started noticing a new noise. It was a faint popping sound that I could hear as I accelerated, but which would go away once I was cruising along, no longer putting a load on the drivetrain. The noise was rhythmic and grew faster with engine speed, not car speed.

    Anyway, as I drove it became louder. By the time I got home it was a truly disturbing sound. The whole time the car seems to be running fine except for the noise. It seemed to be coming from behind me on the passenger side. At low RPMs as I accelerate it goes POP repeatedly until it's almost like a machine gun. It sort of sounded like a bad CV joint in some car I had in the past, but the frequency goes with the engine speed.

    I got up Monday morning with the plan to drive it to my mechanic (about 2 miles away) and leave it. But now I had a whole new problem. No noise. None. He's had the car 2 days now and doesn't know what the noise was. He's driven it enough to get everything to operating temps, but nothing.

    I need to go back to Miami this coming Sunday and sure would rather take my NSX, but not if we can't figure out what the hell the noise was. Any suggestions?
    CTSC '95 Brooklands Green Pearl : Check out 72,000 Miles Of Smiles - my (now 4 year old) first 6 years of NSX ownership tribute video

  2. #2
    Charter Gold R3DLINE's Avatar
    Join Date
    Sep 2004
    Location
    Oklahoma city, ok
    Posts
    99
    Feedback Score
    4 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Your tires are worn to the point pieces of the tires are flapping the fender?

  3. #3
    Charter Silver Aluminsx's Avatar
    Join Date
    Jun 2003
    Location
    Beacon,NY
    Posts
    711
    Feedback Score
    8 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by R3DLINE View Post
    Your tires are worn to the point pieces of the tires are flapping the fender?

    Frequency is based on the engine speed so it can't be the tires. Could it be your alternator or something with the belts? Location you describe puts it in the right spot.
    2001 Spa Yellow Volk GT-V Pride V2/1991 Honda CRX Si/2006 CRV EX MT
    1992 Sunburst Yellow Miata/2011 Toyota Sienna

  4. #4
    Charter Patron
    Join Date
    Jan 2005
    Location
    Sarasota, FL
    Posts
    3,924
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I'm kicking myself for not thinking to pull out my phone and get some video/audio for my mechanic while it was happening. He's looking at the transmission today.

    - - - Updated - - -

    Transmission oil was clean as could be, he's had the car two days with no noise. I'm taking tomorrow off work and going for a long drive to see if I can get it to happen again. Is there any way the rain I was driving in contributed to this?
    CTSC '95 Brooklands Green Pearl : Check out 72,000 Miles Of Smiles - my (now 4 year old) first 6 years of NSX ownership tribute video

  5. #5
    Charter Patron
    Join Date
    Jan 2005
    Location
    Sarasota, FL
    Posts
    3,924
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Aluminsx View Post
    Frequency is based on the engine speed so it can't be the tires. Could it be your alternator or something with the belts? Location you describe puts it in the right spot.
    Supercharger belt after driving in the rain for an hour?

    Grasping at straws here, I don't know what a slipping supercharger belt might sound like. The car didn't feel down on power although once I heard the odd noise I didn't get on it very hard.
    CTSC '95 Brooklands Green Pearl : Check out 72,000 Miles Of Smiles - my (now 4 year old) first 6 years of NSX ownership tribute video

  6. #6
    Charter Gold dquarasr2's Avatar
    Join Date
    Sep 2005
    Location
    South FL
    Posts
    1,022
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by heySkippy View Post
    I'm taking tomorrow off work and going for a long drive to see if I can get it to happen again.
    Sorry I can't contribute to this thread, but I did want to point out that THIS is a committed NSX owner.
    '91 NSX "Nat"
    '94 Miata "nelli", '90 Spec Miata "Rat", '08 CR-V, '11 Pilot
    Fundsalo Racing

  7. #7
    NSXPrime Gold silver2002's Avatar
    Join Date
    Sep 2011
    Location
    Northern New Jersey
    Posts
    254
    Feedback Score
    3 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Out there--- but could be exhaust related close to engine


    1) There are 2 8" EGR pipes high up in engine just under heads, one of mine cracked
    2) or farther out idea: is it a turbo? if so waste-gate?
    KW-V3 | R- Bars | R- Anti-Sway | Six Point | Pivot Control | End Links | Brake Ducts

  8. #8
    Charter Gold dquarasr2's Avatar
    Join Date
    Sep 2005
    Location
    South FL
    Posts
    1,022
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by dquarasr2 View Post
    Sorry I can't contribute to this thread, but I did want to point out that THIS is a committed NSX owner.
    On second thought, maybe I can actually contribute.

    Check for a loose spark plug. It would sound like a ticking noise, and it would be once per revolution. This also makes sense since the hotter everything gets, the more it expands, hence the plug would get looser as the head got hotter, when it would compress back down and conceivably be tight enough to not make the noise next morning when cold.

    It's a longshot, but it's something you do want to look at soon. A loose plug almost always works its way out and blows the threads in the head, so you won't want to deal with that.

    Also check for a broken or cracked plug.
    '91 NSX "Nat"
    '94 Miata "nelli", '90 Spec Miata "Rat", '08 CR-V, '11 Pilot
    Fundsalo Racing

  9. #9
    Charter Patron
    Join Date
    Jan 2005
    Location
    Sarasota, FL
    Posts
    3,924
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I will ask my mechanic today about spark plugs.

    I took it for a 150 mile cruise in the countryside yesterday afternoon, and it ran perfectly. I tried to put on a good combination of cruise control driving plus a generous number of hard pulls and it was flawless. Barring new developments, I'm driving it to Miami on Sunday to pick my wife up at the cruise port. We might come home in a AAA tow truck or a rental car, but I gotta know what my car will do when I drive away in it.

    My totally uninformed opinion at this point is that it's *got* to be related to the rain I was driving in. Rainy days aren't common this time of year, it might be a while before I can repeat those conditions.
    CTSC '95 Brooklands Green Pearl : Check out 72,000 Miles Of Smiles - my (now 4 year old) first 6 years of NSX ownership tribute video

  10. #10
    Registered User shawn110975's Avatar
    Join Date
    Jul 2009
    Location
    Tampa,FL
    Posts
    7,140
    Feedback Score
    24 (96%)
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    so the Supercharger problems begin oh no....
    " A man that does not smile should not have a shop"

  11. #11
    Charter Patron
    Join Date
    Jan 2005
    Location
    Sarasota, FL
    Posts
    3,924
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    ^^ Hush you!
    CTSC '95 Brooklands Green Pearl : Check out 72,000 Miles Of Smiles - my (now 4 year old) first 6 years of NSX ownership tribute video

  12. #12
    Charter Patron
    Join Date
    Jan 2005
    Location
    Sarasota, FL
    Posts
    3,924
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    So I drove it to the port of Miami and back today, a total just shy of 500 miles, and it ran perfectly and made no unusual noises.

    I think the test will be the next time I have a chance to drive more than a couple miles in the rain.
    Last edited by heySkippy; 11-16-2014 at 15:38.
    CTSC '95 Brooklands Green Pearl : Check out 72,000 Miles Of Smiles - my (now 4 year old) first 6 years of NSX ownership tribute video

  13. #13
    Registered User shawn110975's Avatar
    Join Date
    Jul 2009
    Location
    Tampa,FL
    Posts
    7,140
    Feedback Score
    24 (96%)
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    could have been this cold front we had the NSX doesn't like the cold
    " A man that does not smile should not have a shop"

  14. #14
    Registered User syndicate's Avatar
    Join Date
    May 2010
    Location
    Not so Maryland
    Posts
    450
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Does your AC work? Maybe the belt broke and is now gone and so is the noise.
    Need Electrical or Mechanical work done to your NSX?
    Let me know here ------> http://www.nsxprime.com/forums/showthread.php?t=139821

  15. #15
    Registered User Quix-Draw's Avatar
    Join Date
    Oct 2006
    Location
    Scottsdale AZ
    Posts
    412
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm sure it's because she's green...
    I'm green, and I've been trying to pass emissions for a while now...
    So, while I had her up replacing the O2 sensors for my next round with the Az Dept of Air Quality, I decided to put on new rotors, Red SS brake lines and red-out the calipers...makes sense, right?
    '95 Brooklands Green/Onyx...KW Clubsports|LeatherSeats.com 2-Tone Premium|Sequentials|Top Speed Headers|Z-Tek Exhaust|STMPO Chassis Bars F & R|Dali Track Sways|Classic Momo Arrow Split 5's

Similar Threads

  1. Help! Strange noise from the NSX
    By TrustJDM in forum NSX Owner Discussion (1st Gen)
    Replies: 14
    Last Post: 06-19-2013, 08:14
  2. ABS Unit making pumping noise more frequently....please help
    By Litespeeds in forum NSX Owner Discussion (1st Gen)
    Replies: 44
    Last Post: 03-27-2007, 17:41
  3. HELP please... on Alpine CHA-S634 garbeld noises from left speaker
    By Edub in forum NSX Electronics (1st Gen)
    Replies: 31
    Last Post: 07-24-2006, 09:10
  4. strange noise help please
    By ONEADAM12 in forum NSX Do-It-Yourself (1st Gen)
    Replies: 4
    Last Post: 11-02-2005, 17:52
  5. Strange Noise!
    By DocL in forum NSX Owner Discussion (1st Gen)
    Replies: 3
    Last Post: 10-28-2000, 14:37

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •