• Protip: Profile posts are public! Use Conversations to message other members privately. Everyone can see the content of a profile post.

Any computer Gurus here?

Joined
28 December 2001
Messages
2,770
Location
Orinda, CA
I was trying to post something on a message board and I kept getting the following error:

Warning: sql(): supplied argument is not a valid MySQL-Link resource in on line 8
Warning: too many connection error code

What does this mean and why am I getting them?

Thank you.
 
Sounds like a web server bug. More specifically a MySQL bug which would be the database engine being used by the server. You may have caught the server in the middle of an upgrade or something. Shouldn't be limited to your machine at that time and shoudln't be an issue any longer. At least that's the way I woudl call it.
 
Thank you.

I've tried to post a new message for the past 3 days at different times, but it still gives me those errors.

:mad: :frown:
 
TigerNSX said:
Thank you.

I've tried to post a new message for the past 3 days at different times, but it still gives me those errors.

:mad: :frown:


Well that is interesting. Hopefully someone has some better wods of advice. I'm not sure what database engine Prime uses. If for some reason, it is not MySQL, then I guess the issue could be on yoru machine. But when you make a post all the action should be happening on the server. If you are copiing and pasting the post for the multiple attempts, there is an obscure possibility that something in the text is causing the issues. Also, there's an obscure possibility that you have spyware on you machine that is attempting to log the information.

Hopefully someone will come along and post some more meaningful information than I have. Sorry I coudln't help.
 
whealy said:
I'm not sure what database engine Prime uses. If for some reason, it is not MySQL...
vBulletin uses MySQL. I would think Lud would want to know about the errors you're getting...
 
Thank you so much for your help and time, guys.
 
Back
Top