• Protip: Profile posts are public! Use Conversations to message other members privately. Everyone can see the content of a profile post.

PLEASE HELP '02 NA2 NSX won't Crank/Start

1 July 2008
Hello fellow primers,

Its been awhile since I have been on here or driven my NSX. I had a hard time logging on but managed to do so after I already had created a new account lol.

So here's the dilemma I'm in. I put my car away into storage Sept 2021. fast forward to last weekend I decided to do an oil change. completed that, went into the car and I noticed my clutch pedal was stuck to the floor. I popped it back up and pressed down on it a few times. seemed pretty light so figured my clutch/slave cylinder finally had to be replaced (Parts ordered for that)

So here's where things didn't make sense and I'm stumped. I pressed the clutch in, turned the key to ON and heard the fuel pump prime and the dash lights lit up. I then turned the key to start and just heard a click behind my head (not the starter) and nothing happened. No crank!

I checked the battery(was on a trickle charger all winter) and it had 12.6v. connections all looked good. so I did some research and read about the clutch and ignition switch. I did the paper clip trick to the clutch switch and cleaned the ignition switch. Still nothing. I then moved onto the starter. I jumpered the starter solenoid to the jump post on the car and it cranked. So that ruled out the starter.

I checked fuses and all looked good. So I figured I should at least start the engine by jumpering the starter again just to get it running. I put the key in to ON, heard the fuel pump prime then jumpered the starter. It cranked over but would not start! so now I'm really perplexed.

I put a volt meter on the starter solenoid wire and turned the engine key to start. I didn't get any voltage so looks like I'm not getting a signal to the starter. Explains why it won't crank.

So here's where I need some help. What else should I be looking at? I thought maybe the starter cut relay but I took out the glove box and did not see one! was it moved somewhere else on the 2002+ models?

The car only has 60k km's and ran perfect before it went into storage. It does have an compustar alarm system that seems to be functioning fine. I don't think its the main relay because the fuel pump primes?

Anyone have any suggestions?

Thank you in advance All.
Is the little interlock rubber grommet still in place on the clutch peddle?
Is the little interlock rubber grommet still in place on the clutch peddle?
Yes as far as I can tell it's still there. It's just a coincidence that my clutch master cylinder goes and my car won't crank at the same time. The clutch was pressed against the interlock for probably a few months. Could that have damaged the interlock?

But the paper clip trick should have worked and even jumpering the starter should have gotten the engine going I would think

Sent from my Pixel 6 using Tapatalk
Yes as far as I can tell it's still there.

Not sure if you've already done this, but if you are able you can physically see if that rubber stopper is still intact and in place. There are two on the clutch pedal. The one for the cruise control switch is much lower on the pedal and the one you're looking for is the one higher up and harder to see. You sort of need to lay of your back and contort your body to see up there, or maybe you could use a mirror. Also check around the driver footwell to see if there are any fragments of white plastic. I had to replace the one for the cruise control and months before that I found the broken pieces on the floor mat.

I hope it's something simple like that.
The clutch switch interlock stopper may or may not be a problem; but, it is not 'the problem'. If you did the jumper to the starter solenoid and got the starter motor to crank and the engine would not start with the ignition switch in the run position then something else is amiss. The fact that when you switch the ignition to run the fuel pump powers up indicates that the main EFI relay appears functional and the ECU is powering up and putting the fuel pump through the prime cycle.

I don't have a service manual for the post 2000 cars. However, courtesy of Heineken, I do have an ETS manual that lists up to and including 2002 (but, not 2002+). The ETS does not indicate that the starter cut relay moved for 2002 so that is a bit of a mystery. However, the starter cut relay is located in just about the most inaccessible place on the NSX so make sure that you have not missed it because it is really squirrelled away there in the center stack. I think you need to remove a lot more stuff than just the glove box to be able to set eyes on the cut relay.

starter cut relay.jpg

If the relay really has gone missing has the car been retrofitted with an aftermarket security system? If so, that would be a good place to start looking.

Based upon your symptoms, I think it may be possible that you have an immobilizer problem. The immobilizer interacts with the starter cut relay so it disables the starter. It also interacts with the ECU. It does not kill power to the ECU so that may explain why the ECU can still power up the fuel pump; but, will not start the engine. The obvious first check for this is when you put the ignition key in the switch and turn to the run position, does the green key symbol in the dash cluster light up? If not, the immobilizer is dead or it is not recognizing the key. The first thing to do would be to try a different key to see if its a 'chip in the key problem'. If the key is not the problem then you need to start the immobilizer diagnosis and you need the 2002 service manual to do that (the ETS manual does not include trouble shooting procedures). It is possible to bypass the immobilizer interconnection to the starter motor circuit so that it cranks. Unfortunately, it is not so easy to by-pass the immobilizer connection to the ECU since it is not a simple high / low enable. I believe the immobilizer unit actual passes a coded word to the ECU to enable starting. I believe that there that there are daughter cards that you can solder into the ECU to replace the immobilizer interface; but, that requires dis assembly of the ECU.

So, first thing is confirm that the green key light on the dash is not illuminated and if it isn't, then try a different key. If the different key does not fix the problem then its a deep dive into the immobilizer system. If the green key light does illuminate, then I am not sure what is going on.
Thanks Old Guy. I think you are on to something. My car does have an after market compustar alarm installed by the previous owner. Maybe it has a starter kill relay that I missed?

I did what you said, I grabbed another set of keys and put it in the ignition. I turned the key to position II and the green key flashed for half a second and turned off.

I then turned the key to position I and back to position II and the green key lit up and stayed on. I jumpered the starter with the green key lit but still didn't start.

So now I'm thinking it may be the immobilizer too. This may be something beyond my skill level to mess with.


Sent from my Pixel 6 using Tapatalk
On my 2000, which may have the same OEM immobilizer circuit as your 2002, the green key signal just lights up briefly when you first turn the key on and then goes out. I don't recall the green light ever staying on. My owner's manual says:

This indicator comes on for a few seconds when you turn the ignition switch ON (II). It will then go off if you have inserted a properly-coded ignition key. If it is not a properly coded key, the indicator will blink and the engine will not start. This indicator also blinks several times when you remove the key from the ignition switch.

Check your owner's manual to see how the green light is supposed to operate. My owner's manual says nothing about being continuously on. Continuously on may be an error indication of some kind that was added to later cars. Based upon how the light operated when you first turned the key on I am thinking that your factory immobilizer circuit is 'probably' working..

I know zip about the Compustar security system; however, given what I have seen of aftermarket stereo and security system installations I would be inclined to look at the Compustar system or its associated wiring as the more likely cause of the problem. The Compustar probably has a pile of options. If it is doing the actual security and alarming it has to interface with the existing vehicle security system including the OEM immobilizer circuit. Unfortunately, if you don't have any documentation from the Copmpustar installation (wiring diagrams and instruction manual) you or somebody else is probably in for a deep dive into the car to trace wires and figure out what is going on. Do you have the version of Compustar that talks to your cell phone? If so, is it possible to ping the thing to find out if it is even alive?
Last edited:
No I think I have an old model from the early 2000s. It's a compustar 2w900fmr.

Anyways I dug around under the dash and under a pile of wire (looks like there used to be a radar detector installed at one point I found two relays. One is coming off the ignition wire and the other looks to be controlling the power trunk and locks.

They are both 5 pins so I swapped them. Nothing happened. I checked the ohms on both. One is about 75 ohms and the other is 92ohms.

Ugh I for sure thought this would have been the issue.

I guess I'll see what wires are heading towards the immobilizer. Can you see it from under the dash? The installer of the alarm left quite the mess under there.

Sent from my Pixel 6 using Tapatalk
If you are talking about the immobilizer that came with the car, the antenna (Honda calls it a receiver) that reads the key actually surrounds the lock cylinder and the mobilizer control unit sits very close to the antenna. Should be easily visible and fairly accessible with the driver's side bolster removed. Here is the picture of the location from the ETM.


Once the bolster is removed you should be able to see the wiring harness connected to the control unit and whether anything has been tapped into the harness.

"The installer of the alarm left quite the mess under there." The customer doesn't know what the customer can't see. To be fair, good tidy secure wiring takes extra time and most customers want the lowest install cost which usually makes for a lot of those crimp on wire taps along with a connect the two ends and stuff the extra someplace and then hope I never have to trouble shoot it. Its generally why I dislike any aftermarket 'electronic stuff'.
Last edited:
So i didn't see anything tapped into the mobilizer. I found the alarm control unit and disconnected everything and tried to start but still got nothing.

I did find the starter cut off relay. I was unable to grab it though because of how tight it is and how big my hands are. I can however unplug it. Maybe I should try jumpering it? Does anyone know which two color wires I should jump?

However, when I do turn the key to start I hear that starter cut relay click. It clicks no matter what when I try starting with the clutch pressed or depressed.

I'm now leaning towards that there is a problem with my ECU [emoji24]

I did order a new ignition switch off rock auto just for the heck of it.

Sent from my Pixel 6 using Tapatalk
I'm sure you didn't, but did you by any chance use the red key when you tried starting your car this year?

Sent from my SM-F711W using Tapatalk
Nope I still have it in the original packaging. Never had an issue in the last 12 years with this thing firing up after being parked over the winter. Soo odd

Sent from my Pixel 6 using Tapatalk
My red key was accidentally used last year. I found someone for 150$ and he reprogrammed all my keys. It wouldn't hurt to eliminate that possibility just in case the system went into some sort of safe mode. The dealer can also do it, but you would have to tow your car there.

Sent from my SM-F711W using Tapatalk
The NSX starter cut relay only affects the starter motor circuit. It does not affect the operation of the ECU in any way. When you applied 12 v to the starter solenoid you completely by-passed the starter cut relay circuit and the starter motor cranked; but, the engine did not start. I would not bother focusing on the starter cut relay because it is not the problem. However, you can do a test to confirm this. This is the wiring diagram for the immobilizer circuit.

immob circuit 1.jpg

immob circuit 2.jpg

You can see that the coil of the starter cut relay is connected to the immobilizer on the blk/grn wire. There are a few ways it can do this; but, presumably if the immobilizer says 'good to go' it connects the cut relay to ground (directly or through the clutch interlock switch) which allows the relay to energize and the starter motor to engage. If you can back probe the the black/grn wire (it may be easier to do this at the immobilizer plug rather than the cut relay plug) and connect this to ground, it will completely by-pass the immobilizer and the clutch interlock switch and you should be able to crank the starter motor with the ignition switch (the engine will not start). If that test works it would confirm that the problem is 'somewhere' in the immobilizer circuit (could be the immobilizer or it could be a wiring problem).

Note from the wiring diagram that if the starter cut relay 'clicks', that implies that the cut relay has energized which means that you should be able to engage the starter motor. Make absolutely sure that it is the factory installed cut relay that you hear click and not some other relay (which could be causing the problems). The starter cut relay should definitely not click if the clutch pedal is not pressed in. I suggest that you unplug the factory starter cut relay and listen to make sure that the 'click' goes away. If the click is still present go searching for the source of the click.

The wiring diagram shows a connection to the parking brake switch (and brake fluid reservoir switch). The service manual has no explanation as to what the function of this input is and on my car, the immobilizer powers up and the car starts just fine regardless of whether the parking brake. I really don't know what this does; but, check it to make sure its OK (whatever OK is).

The immobilizer has two indicator light codes. If it reads the key correctly the green light comes on for 2 seconds when you turn the key on and then blinks 5 times when you turn the key off. If the immobilizer does not read the key correctly, the green light comes on for 2 seconds when you turn the key on and then starts flashing. It does not flash 5 times when you turn the key off. Make sure you are getting the correct indication. Any other indication is a sign of a potential problem. In post 8 you mentioned that the green light came on and stayed on. A solid green indication on the light is not normal. By any chance did you try starting the car with the red learning key? I seem to recall if you use the learning key the indicator light does something different. If the red key was used to attempt a start you have to reprogram all the original keys back into the immobilizer. I think that requires a trip to the dealer because re programming is not covered in the service manual.

Edit - I see somebody else raised the learning key issue and you have confirmed that is not the cause of this problem.
Last edited:
Hi Old guy thank you for the diagrams and information. So on the starter cut relay plug (I have easy access for the plug) I can use a jumper wire and attach it into the pin for the green/black wire and apply the other end to a ground point on the car and that would bypass the immobilizer? I thought the ECU had to read the immobilizer in order to start?

I was mistaken, that wasn't the starter cut relay clicking it was my A/F gauge making that noise.

The green key doesn't flash when i put it to the off position or take the key out. Initially when I put the key to the run position the green key flashes for maybe half or less of a second then remains off.
Hi Old guy thank you for the diagrams and information. So on the starter cut relay plug (I have easy access for the plug) I can use a jumper wire and attach it into the pin for the green/black wire and apply the other end to a ground point on the car and that would bypass the immobilizer? I thought the ECU had to read the immobilizer in order to start?

The starter motor circuit and the ECU circuits(s) are totally separate. The ECU has no effect on starter motor operation. The immobilizer has two separate control outputs, one to the starter cut relay circuit and one to the ECU. The test with the jumper that I was proposing was to confirm that it was the immobilizer that was preventing the starter motor from cranking (which would suggest a faulty immobilizer). If the immobilizer is the problem, even with the ground in place the engine will not start because you won't have the correct signal from the immobilizer to the ECU.

If you still want to do this test, the relay needs to be in the socket when you back probe the blk/grn wire. If you can't back probe the blk/grn wire in the socket with the relay in it then back probing the blk/grn wire at the immobilizer control may be easier. However, read my next comment before doing the test as the test may not be necessary.

I was mistaken, that wasn't the starter cut relay clicking it was my A/F gauge making that noise.

The green key doesn't flash when i put it to the off position or take the key out. Initially when I put the key to the run position the green key flashes for maybe half or less of a second then remains off.

The electrical trouble shooting manual implies that the 2002 immobilizer is the same as the immobilizer on my 2000. However, Honda has had some documentation errors in the service manuals so you really need to get a hold of a 2002 service manual to confirm what it says about the operation of the green light on the dash (or see if the 2002 owner's manual has any information). You also need to carefully time the green flashes. According to the 2000 service manual, when you turn the ignition key to run the green immobilizer light should come on for two seconds and then go out. When you switch the ignition key to off the green light flashes 5 times. According to the service manual, the 5 flashes means that the immobilizer is then 'set'. It doesn't specify set for what; but, presumably set to read a new code from a key. If you don't get a 2 second long flash on power up and you don't get the 5 flashes on shut down that suggests the immobilizer control / receiver is the problem - at least according to the 2000 service manual. I would seek out a 2002 service manual to confirm that the 2002 immobilizer operates in the same way.

There are some input tests described in the service manual that you can do to confirm that the immobilizer is receiving all the required input signals. There is also a basic fault tree analysis in the service manual that you can carry out. The input tests and the fault analysis require that you have a reasonable quality electric multimeter and are competent in using it. If you want to do those tests I recommend getting a copy of the service manual to work from. If the immobilizer tests out as bad I think you pretty much need to get the vehicle trucked to a dealership because a programming tool is required to enter the keys into a replacement immobilizer. Be sure to confirm that the dealership has the required programming device because newer cars don't use the same type of security system.

One last check. The mobilizer has two power supplies. Fuse 18 (un switched) and fuse 2 (switched). Fuse #2 is also the fuel pump fuse and you said that the pump primes so probably no need to check it.

Comments are in red
Last edited:
While you are waiting for your ignition switch to arrive, consider removing your current switch and cleaning the contacts. I had the same problem you had and tried everything. I ended up removing my Viper alarm and all is well for a few years. Jerry
Found the problem!

Comments are in red

You are the man Old Guy! I grounded the Immobilizer and she turns over with the key! funny thing is, I tried it yesterday and it didn't work. I installed the new ignition switch today and still nothing. Then I happened to look at the paper clip I used to back probe the blk/grn wire and it had a plastic shield on it... doh! I grabbed another one that was completely metal and bam she cranked.

I want to thank everyone that provided suggestions what a great community and again to Old Guy with the illustrations and helpful hints.

The question now, do I actually need a new immobilizer? or can the keys just be reprogrammed? guessing this would still have to be towed to the dealer.....sigh
I think your test confirms that the problem is in the immobilizer (or any starter isolating relay that the compustar may have). Given that both the ECU (because it won't fire when you engage the starter) and starter are disabled, it does seem likely that there is an immobilizer issue, whether it is the keys or the immobilizer itself. Either way, it looks like a trip to the dealership. Just make sure that the dealership that you go to has one of the immobilizer programming units and knows how to use it.
Hello all,

Just a quick update. I finally got around to towing the car to the dealer and asked they use the Honda diagnostic tool to relearn the immobilizer. For some reason on their HDS the immobilizer option would not show up. The tech then started checking fuses and wires ( without my approval since I told him I checked them all). I then gave them the red key (still in its original packaging...it hurt when he opened it) and he reprogrammed all the keys again. Turned the key on and it fired right up!!! So, for some reason all 3 keys ended up losing its programing or the immobilizer itself reset itself by using the red key.

I was happy they got it going. I was unhappy they charged me 4 hours of labor (3hs for checking fuses??)

But I was at the mercy of the dealership and am just glad it's running again. $650 later of course....🙄
Good that it is at least fixed. The legacy Honda process doesn't involve reprogramming the keys, it involves reading the codes in the key and then writing them into memory in the immobilizer unit. I was half expecting that your immobilizer was completely dead; however, it sounds like it was merely suffering from a form of immobilizer dementia where it is starting to forget things.

Given the vintage of the first gen immobilizer in the NSX, I expect that the memory in the immobilizer may be EEPROM (flash memory being a later evolution of EEPROM). EEPROM has a limited number of times that it can be reprogrammed; but, that should not be an issue for this application. EEPROM also has a finite memory retention time, older technology being more prone to dementia than later technology. You can find references that cite 10 year up to 100 year retention times. These retention times are typically references at 85 C. The retention time deteriorates quickly with elevated temperatures and presumably improves at lower temperatures. I would expect that the ambient temperature where the immobilizer unit is located is well below 85C.

Without knowing the memory chip part number and finding the specs for the chip it is not possible to say what the expected retention time of the memory is. If the memory is part of an embedded controller that info may not even exist. I found this reference in the following technical discussion - Hardware Security Implications of Reliability, Remanence, and Recovery in Embedded Memory

Similar issues with EPROM and EEPROM reliability were found in many old cars. Car repair garages have to deal with many old electronic blocks in cars which failed after some loss of data. Refreshing the embedded memory inside microcontrollers solved the problem in 90% cases.​

The reference to refreshing the embedded memory appears to be exactly what the Honda dealership did to your immobilizer. At least your dealership had a legacy diagnostic tool and somebody figured out how to use it. As more cars move to keyless entry where the security codes are programmed through a diagnostic port, the first gen diagnostic tools may get turfed or the techs may not get trained in their use. As owners, we may need to figure out how we develop a work around to this type of failure. An even more worrisome problem is if the embedded memory in the ECU starts to fail. We may need to explore the JTAG port on the ECUs or be prepared to migrate to aftermarket ECUs.