• Protip: Profile posts are public! Use Conversations to message other members privately. Everyone can see the content of a profile post.

Rectractable headlight problem.

31 August 2003
It started a few days ago when i tried to turn on the lights and the headlights wouldnt go up. I turned the knob back to put them up and that worked though. Today I tried to turn them on and they wont go up at all no matter what i do. I checked the fuses and they are fine. Anybody know what it could be? Maybe a bad contact of some sort?
Nobody has any ideas?
When you turn it on, do you hear a spinning noise next to the light?

At one time, one of my light was stuck in closing completely. I can hear a spinning noise every 5 seconds as it was trying to close. It was jammed for some reason. I checked the fuse as well and everything was fine.

There were steps that I did to fix that issue. Let me know if your light is jammed and i'll try to provide instruction to fix it.
Re: Retractable headlight problem.

I can't be sure from your post but if this problem is with both lamps
try what NSX Pilot suggested. With the headlamp switch in the off position pull the stalk to the left of the steering column, the one you use to activate the high beams, and see if they go up for a moment.
If that works and not the headlamp switch you probably have a bad headlamp switch.
If it doesn't work check the fuses. If they're ok swap out the retractor relay with a known good one and try that.
It would be a good idea to look in the service manual for a flow sheet and test procedure.
It's not very likely both retractor motors went bad at the same time and unless you've modded your car such that it meant moving or splicing the headlamp wire harness that probably isn't the problem either.
Look for bad fuse, switch or relay.
If it is just one lamp try Engle07's suggestion and listen to hear if the motor is cycling. If it is, it could be one of the pivot arms on the retractor assembly is the culprit. If not, you have to check power to the motor(plugged in?) or a bad fuse, bad relay or pinched harness.

Good Luck.
Ok thanks guys I will try all these things tomorrow and hope it works. I didnt even know about that second button until I did a search earlier today.