• Protip: Profile posts are public! Use Conversations to message other members privately. Everyone can see the content of a profile post.

oem cd changer help

Joined
1 August 2007
Messages
1,932
Location
Phoenix Az
oem cd changer help- mystery resolved?

hi guys,
being fairly new to nsx ownership i've been battling few issues, one of them is the radio/cd changer interface. here are few questions i need help with please:
1. should you be able to switch the radio 'band' to cd if there are no cd's in the changer or it is disconnected? right now the radio only toggles to tape.
2. the changer is plugged-in but when i 'close' the holder i hear some type of 'engagement' noise in the antenna area- the antennae tube does not retract though- i do not know if i have the smartenna (sp?) installed? does "closing the holder" engage a power switch?
3. can i use the changer wiring to run a mp3 player? i do not want to mess with removing the radio etc.

thanks for input.
 
Last edited by a moderator:
1. should you be able to switch the radio 'band' to cd if there are no cd's in the changer or it is disconnected? right now the radio only toggles to tape.
If the cable to the changer is disconnected, the head unit will not change to the CD "band".

I don't have an OEM changer so I can't say what one of those would do with the cable connected but no CDs in it.

3. can i use the changer wiring to run a mp3 player? i do not want to mess with removing the radio etc.
Certain players yes, with adapter cables. Info is at http://www.nsxprime.com/FAQ/DIY/Alpine-S634.pdf
 
Mine will change to CD without the cartridge in the player. When i insert the cartridge it starts playing if the key is on and the stereo is set for CD. The only engagement that i hear is the CD into the player but i don't have a smartenna.

I use a FM transmitter for my IPOD and it works OK but i will be adding something similar to the Blitzsafe.
 
is there a power switch that engages when you 'close the holder'? maybe that is failing?
 
is there a power switch that engages when you 'close the holder'? maybe that is failing?
Yes there must be some sort of switch inside the player. When i insert the cartridge and close the door i can see the eject button light up and i can hear the sound of the mechanism loading the CD. Is the player getting power? Could the cable have been unplugged? You can reset the player by unplugging the cable for a few seconds.
 
ok,
to reiterate- everything is plugged in. there is an engagement noise coming from the antennae area when i move the cd changer in its holder, like there is a power switch dependant on the holder being closed. i cannot tell if there is power reaching the unit.
 
cd changer help- mystery resolved?

ok,
finally i had some time to dig in-
aparrently i have a smartenna which was intermittently activated by spikes from the changer (is there an easy way to check it? i can't get the cartridge out, no light). at the junction by the firewall i have 2 audio plugs (one occupied by the changer) and a free electrical. what are they? can i used the other audio? i want to use a mp3 player without using blitzsafe (i have a zen not ipod) and at least connect audio through smartenna.
i am sure you've been through this and i did find stuff about ipods but not generic install with working smartenna so input greatly appreciated!
serge
 
There are two connectors in the trunk on the drivers side. one is for the cd changer the other is for the oem phone. Perhaps the changer is plugged into the wrong one? Anyway, If you want to still use the changer as well as an aux audio, you will need the blitzsafe (it has two RCA plugs l eft and right, as well as a cd changer plug) or something like that. I use a usa spec with IPOD and RCA inputs for my satelite radio. I may still have my blitzsafe.... What part of phoenix are you? I live in Peoria....PM me if you want me to have a look...

Don
 
hi,
i am assuming the changer is dead as it is not powering up. when i do ground it with the main lead connected, the smartenna cycles for about 2 seconds (1 sec fwd, 1 bck). is that normal or is it fried too? does anyone know which lead in the av plug supplies the power so i can check (or how to check) i ignorantly just poked around with a meter but to no avail.
what triggers the smartenna?
if i install blitsafe or df-hon adapter will smartenna still work?
thx again:confused
 
Last edited by a moderator:
thanks tom,

ok, no power in #6pin in the trunk and no power at the junction behind driver's seat. i assume either cable not plugged in at the deck or deck fried. any other possibilities?
input appreciated (literally too :) ).
 
got a 2001 unit to replace mine- problems fixed.
please close this tread.
 
Last edited by a moderator:
Back
Top