• Protip: Profile posts are public! Use Conversations to message other members privately. Everyone can see the content of a profile post.

security system fuse

Joined
12 August 2002
Messages
3,620
Location
Austin, TX
The 3 amp fuse for my oem security system is blown( i think). Were can i get a replacement? Its the fuse under the glove box inline with the wiring harness.
Not sure if this is a diode or fuse.
 

Attachments

  • fuse 011 (Small).jpg
    fuse 011 (Small).jpg
    46.8 KB · Views: 208
  • fuse 013 (Small).jpg
    fuse 013 (Small).jpg
    14.6 KB · Views: 222
Last edited:
That's a diode, not a fuse.
Do you have a meter you can measure it with? When you set the meter to ohms, it should read in one direction but not when you reverse the leads.
I'd be surprised if this is your problem.
Co-incidentally, I just installed a keyless entry yesterday - one thing I noticed is that the remote will not work unless the hood is closed and the doors are closed - won't operate otherwise.
After your body-work is there perhaps a problem with the hood switch?
I don't have a schemtic for the keyless module itself but let me check the interconnect circuit
 
id just be happy to get cover unfder the bottom of the glove box off to better get to the wiring harness. Were is the hood switch? check your pm's for more details
 
I replied to your PM.

To get access into the security module and the connection for the remote, remove the tray below the glove box - that is just two screws on the underside, then unsnap the bolster piece & pull the tray out & down towards you. Next, remove the glove box door - remove the screws at either side by the hinges (4 screws) - open the latch & remove the door. Then remove the box itself - one screw in the middle on the lower face, one up in the centre between the latch and a couple more on the upper side (left & right) that should be obvious. As you remove the box, you need to unlatch the connectors for the light & the trunk switch lock-out

The hood switch is shown in this location - there is a small lever as part of the latch assembly on the hood that presses on the lever arm of the switch when it's in the closed position


.
 

Attachments

  • hood switch.JPG
    hood switch.JPG
    82.9 KB · Views: 463
  • glovebox.JPG
    glovebox.JPG
    38.9 KB · Views: 239
Last edited:
1. gonna get a new battery
2. here the hood pics
3. gotta put the diode back and search further for the 3amp fuse.
 

Attachments

  • hood pics (4) (Small).JPG
    hood pics (4) (Small).JPG
    69.9 KB · Views: 1,130
  • hood pics (2) (Small).JPG
    hood pics (2) (Small).JPG
    50.6 KB · Views: 427
Last edited:
Never mind with any of that - I found your problem

The latch on the hood is on backwards - the lever operator should point to the right in your picture - it's not operating your switch. See the bottom pic - should look like that (I just did a mirror image on your own pic, but that's what it should look like as you view it)

First replace your diode, then just press down on the switch lever with the black button circledd and then test your remote (make sure doors are closed too)

.
 

Attachments

  • hood pic.JPG
    hood pic.JPG
    51.2 KB · Views: 199
  • hood pic(2).JPG
    hood pic(2).JPG
    69.9 KB · Views: 197
Last edited:
:biggrin: :biggrin: :biggrin:
Still gotta exchange this dead battery
will take the glove box loose just in case i have to replaced fuse too
Thanks a bunch, will post my results. Hopefully you'll be around for nav install :biggrin:

Were can i get a service manual for a 2000? Or what kind a of manual do you recommend?
 
Ko-nsx said:
:biggrin: :biggrin: :biggrin:
Still gotta exchange this dead battery
will take the glove box loose just in case i have to replaced fuse too
Test it first like I suggested by just depressing the switch with your thumb - I'm not sure why you're assuming the fuse is bad. Save yourself some trouble of removing the box if you don't have to.

Ko-nsx said:
:Were can i get a service manual for a 2000? Or what kind a of manual do you recommend?
There is no complete single part Helms 2000 Manual -
You need 1997 Manual plus 2000 Supplement
 
i fully charged the battery today(sams said it was good.)

I put the diode back :wink: and i changed the hood latch around. reconnected the green plug that goes to the secuity system box under the dash.

NOW, the security light does come on when i lock the doors with the key :biggrin:

but the remotes don't work, batteries have been changed. Ibought the batteries from radio shack in Jan and replaced one remote in Jan and the other remotes batteries today. The lights blink on the remotes but no arming or disarming of the car. Should i still remove the glove box and check the fuse?(I do have the airbag in the dash) Felt good to hear that paddock exhuast growl! the pics have been very help full guys, hopefully this thread will come of use to others. Really want to get this fixed.
 
Last edited:
You must have both doors closed and the hood closed - i.e. the hood switch needs to be tripped to make the remote operate the locks & security set.

I'm still thinking maybe the hood switch isn't being operated with the lever - instead of closing hood, did you try the trick of keeping the hood up & just pushing down the switch lever with your thumb while you operate the remote? (you should hear the locks toggle if it works)
Otherwise maybe you do need to check that fuse or your connections between the keyless module & the connector - don't worry about the airbag - it stays where is.

Quick question - this worked normally before your body mods, right?
That's why I'm still questioning the hood switch interlock.
 
the hood switch definetly kept from me from locking and locking the doors with the key. All that is great, I just can't lock or unlock the doors with the remote. That leads me to believe the fuse may be blown. Everything worked before the body shop mods. I read in other threads that the fuse blows when you jump the car. Man this car been jump a number of times in the last few months. Gonna check that fuse in a few.
 
I think you did your research pretty well - I found quite a number of threads, using the search, where the fuse has blown, either when jump-starting or disconnecting/reconnecting the battery.
I would be tempted to go up a little, say 5A if this is indeed the final problem. It's not exactly convenient to access having to take all that off - however you may actually be able to get to the fuse on the harness by just removing the lower shelf/tray, rather than removing the whole box.
I have my fingers crossed for you!
 
I'll try and tackle it sunday morning. Been real busy. I hope thats it. I like being to lock and unlock my doors with the remote.
 
Back
Top