• Protip: Profile posts are public! Use Conversations to message other members privately. Everyone can see the content of a profile post.

win / word tech help

Joined
10 April 2000
Messages
6,126
Location
Silicon Valley
folks,

i'm running xp pro, have word 2002 installed and last week i ran ccleaner and (without realizing the ramifications) apparently uninstalled something @ startup that has (apparently) disabled the ctrl+f (find) ctrl+g (go to page) functions... anybody familiar with how i can re-enable these features? (find works fine in browser and excel, so apparently i gummed up something in word.)

please don't spend any *real* time on this, but if some suggestions come to mind, fire away.

thx in advance.
hal
 
Have you tried system restore?

no - i'd thought about it but never having done it before (1) don't know how to do it and (2) it creeps me out to think i'll dig an even deeper hole than losing ctrl+f function if i do something wrong.

ok, i've looked at the steps and it appears to be straightforward *and* reversible. cover me, i'm going in....
 
1st fix:

Open Word, go to Tools, go to Customize and click on Keyboard.

Highlight Edit on the left and scroll through to find EditFind on the right. Assign it to CTRL + F.

If you find more than one shortcut is mucked, I would start fresh with a normal.dot file.

2nd fix - new normal.dot file:

Close Word. Right click on My Computer and choose Search. Type in normal.dot and and delete these.

Restart Word and it will create a fresh normal.dot file with default document shortcuts and preferences.

3rd fix - Detect/Repair from within Word:

Click on Detect/Repair under the Help menu. Alternately, you can start a detect/repair from the Add/Remove Programs.

Hope that helps!
 
thx very much for your input, folks, i tried each one and met with (qualified) success.

after thinking through the changes i'd done to my system over the past few weeks, i realized the one that likely caused this was installing / uninstalling adobe contribute. contribute created a toolbar in word docs and when i uninstalled contribute the ctrl+f issue popped up.

i did multiple restores and found the 6 week restore corrected the problem in word, but then firefox wouldn't fire up (explorer did, though; i'm not an ie user), so i returned to present system, downloaded openoffice, opened the word doc and voila, find works fine.

thx again for the feedback, much appreciated.

hal
 
Back
Top